I can't see pics - BabyUniversity.com - Baby and parenting forums and reviews
User Tag List

Forum Jump: 
 
Thread Tools
#1 of 19 Old 08-29-2003, 11:35 AM - Thead Starter
Member
 
kretzet's Avatar
 
Join Date: Aug 2003
Location: Texas
Posts: 90
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I posted a pic of myself last night in the picts forum and I can't see it at all. I looked around and I can't see ANY of the pics. All I get is the little baby banner. It says User Has Attached This Image: and then there's the Baby U banner.

I tried rebooting and dumping my temp files but still got the banner.

Is this a # of posts thing? Do I need so many posts before I'm able to view them?
kretzet is offline  
Sponsored Links
Advertisement
 
#2 of 19 Old 08-29-2003, 11:56 AM
Special Member
 
Mumtoboo's Avatar
 
Join Date: Oct 2002
Location: I need a House-Elf !!
Posts: 6,769
Likes Earned: 2
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I had this prob too, but I can't remember what I did to fix...let me think and see if I can recall what I did !
Mumtoboo is offline  
#3 of 19 Old 08-29-2003, 12:21 PM
Addicted Member
 
Wendy's Avatar
 
Join Date: Jan 2001
Location: Pennsylvania
Posts: 13,841
Likes Earned: 11
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Check your security and privacy settings if they are TOO high you won't see a lof of the pics.

I have mine at medium?

Search the tech assist. forum. There have been many people who have had this problem.
Wendy is offline  
 
#4 of 19 Old 08-29-2003, 02:37 PM - Thead Starter
Member
 
kretzet's Avatar
 
Join Date: Aug 2003
Location: Texas
Posts: 90
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Mine are set at medium...I'll keep working on it. Thanks!
kretzet is offline  
#5 of 19 Old 08-29-2003, 03:37 PM - Thead Starter
Member
 
kretzet's Avatar
 
Join Date: Aug 2003
Location: Texas
Posts: 90
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have that option picked. I don't know what the deal is. I tried lowering my settings to the lowest security and disabling my internet protector and that didn't help. I'll keep going through the posts here on this board looking for other ideas.

Thanks!
kretzet is offline  
#6 of 19 Old 08-29-2003, 05:25 PM
Special Member
 
Dawn's Avatar
 
Join Date: Oct 2000
Posts: 6,706
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Try clearing your cache, then closing down your browser and rebooting. Several ladies have temporarily had this problem, but no one has ever shared with us what fixed it.
Dawn is offline  
#7 of 19 Old 08-29-2003, 06:49 PM
Jen
Special Member
 
Jen's Avatar
 
Join Date: May 2001
Location: Mo
Posts: 9,086
Likes Earned: 10
Likes Given: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Have you been able to figure it out yet??
Jen is offline  
#8 of 19 Old 08-29-2003, 07:56 PM - Thead Starter
Member
 
kretzet's Avatar
 
Join Date: Aug 2003
Location: Texas
Posts: 90
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nope. I've done everything y'all have suggested and everything I can think of. Nada. Still the little naked graduate baby...
kretzet is offline  
#9 of 19 Old 08-29-2003, 08:04 PM
Jen
Special Member
 
Jen's Avatar
 
Join Date: May 2001
Location: Mo
Posts: 9,086
Likes Earned: 10
Likes Given: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
https://www.babyuniversity.com/forums...threadid=50649


Try reading through that post and ,aybe there is something there that can help.
Jen is offline  
#10 of 19 Old 08-31-2003, 05:56 PM - Thead Starter
Member
 
kretzet's Avatar
 
Join Date: Aug 2003
Location: Texas
Posts: 90
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Day 3 - still can't see them

I guess I have a faulty system.
kretzet is offline  
#11 of 19 Old 08-31-2003, 06:55 PM
Jen
Special Member
 
Jen's Avatar
 
Join Date: May 2001
Location: Mo
Posts: 9,086
Likes Earned: 10
Likes Given: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I'm sorry, Lisa. I wish I knew something else for you to try. If I find anything else, I will let you know.
Jen is offline  
#12 of 19 Old 08-31-2003, 07:03 PM - Thead Starter
Member
 
kretzet's Avatar
 
Join Date: Aug 2003
Location: Texas
Posts: 90
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks - it's okay. I'll just live without them. Not a big deal at all
kretzet is offline  
#13 of 19 Old 08-31-2003, 08:14 PM
Addicted Member
 
BeccaSueBoo's Avatar
 
Join Date: May 2003
Location: Behind you, look!
Posts: 12,342
Likes Earned: 11
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ya know, I had this problem for a while, then all of a sudden one day I could see the pics! Oh well. I hope you get to see them soon!
BeccaSueBoo is offline  
#14 of 19 Old 09-05-2003, 01:24 AM - Thead Starter
Member
 
kretzet's Avatar
 
Join Date: Aug 2003
Location: Texas
Posts: 90
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Okay - I figured it out!! YIPEE!!!

If I turn off my Norton Internet Security, reboot, then make sure it remains off when I come back to the site THEN I can view the pics.

did I just show y'all how much of a geek I am?

Thank you all for all y'all's help. You were super to try to talk me through this bulletin board crisis
kretzet is offline  
#15 of 19 Old 09-05-2003, 01:41 AM
Jen
Special Member
 
Jen's Avatar
 
Join Date: May 2001
Location: Mo
Posts: 9,086
Likes Earned: 10
Likes Given: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Good!!!

Thanks for letting us know how you did it.
Jen is offline  
#16 of 19 Old 09-05-2003, 10:12 AM
Special Member
 
Shari's Avatar
 
Join Date: Dec 2002
Location: Connecticut
Posts: 6,845
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Really?? That's interesting that Norton would be blocking you to view the pics. Hmmm...

I'm glad you figured it out!!
Shari is offline  
#17 of 19 Old 12-08-2003, 04:18 AM
Special Member
 
AndreaB's Avatar
 
Join Date: Jun 2003
Posts: 9,795
Likes Earned: 18
Likes Given: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I tried the norton thing with a reboot and nothing happened... any other suggestions?

I have a feeling it is a number of posts thing...
sure hope not, it could take me forever to get to 500
AndreaB is offline  
#18 of 19 Old 12-08-2003, 08:46 AM
Special Member
 
Dawn's Avatar
 
Join Date: Oct 2000
Posts: 6,706
Likes Earned: 0
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
It has nothing to do with the number of posts. Something in your computer's set up is preventing you from seeing the pictures. You need to look at all your browser options and security settings to make sure you allow images and attachments.
Dawn is offline  
#19 of 19 Old 12-08-2003, 01:20 PM
Addicted Member
 
Wendy's Avatar
 
Join Date: Jan 2001
Location: Pennsylvania
Posts: 13,841
Likes Earned: 11
Likes Given: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Sorry I didn't get back toyou, Spungy! I was ignoring your PM, I just wasn't home most of the weekend--Christmas shopping. But I was going to suggest the same thing as Dawn. When my security settings are too high, I can't see a lot of pics. I couldn't even save pics unless they were bmp files and I never save that file.
Wendy is offline  
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the BabyUniversity.com - Baby and parenting forums and reviews forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off